15th October 2018

Content services @Y@ Investigating intermittent connectivity to user library

We are investigating reports that users are unable to connect or view their libraries.

Update - 11:15 am ET - The issue is specific to only some users' root libraries. All users are able to search for and find their lessons and navigate through sub-folders in the meantime. We are working on a fix for those impacted users.

Update - 11:25 am ET - We are deploying a fix within the next few minutes that will fix the errors for impacted users.

Update - 11:27 am ET - Users should be able to access their library again. Our logs show that error rates have dropped and the system is operating as normal. We will continue to monitor to ensure no additional issues arise.