20th February 2019

Content services Collaborate servers reporting slowdown

We are investigating an issue reported on one of our collaborate servers causing longer than desired response times.

Update 10:02 - We moved processing off of the impacted node and service is operating at expected levels. We will continue watching the node for other issues.

Update 10:30 - Collaborate feature is now fully back to normal