Previously created share lesson links are not working
Incident Report for Nearpod
Resolved
This incident has been resolved
Posted Oct 07, 2021 - 13:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2021 - 12:12 EDT
Monitoring
We are continuing to monitor this situation but previously created share links are now operational.
Posted Oct 07, 2021 - 11:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 11:30 EDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 11:28 EDT
Investigating
Lesson sharing links that were created before 11:15AM ET are currently not working. Users can create new share links or use join codes to work around this issue
Posted Oct 07, 2021 - 11:23 EDT
This incident affected: Content Delivery.