Issue with Collaborate Boards
Incident Report for Nearpod
Resolved
We have been monitoring our fix along with our cloud provider, and Collaborate Board functionality has been restored.
Posted Feb 13, 2023 - 15:40 EST
Monitoring
Along with our cloud provider, we have implemented a fix and are continuing to monitor to ensure resolution.
Posted Feb 13, 2023 - 14:41 EST
Update
We are continuing to work with our cloud provider to bring a resolution to this outage. We currently do not have a fix but will provide updates as they come
Posted Feb 13, 2023 - 13:50 EST
Update
We continue to investigate the Collaborate Board issue and have engaged our cloud provider in the incident. We will update as we have more information
Posted Feb 13, 2023 - 12:41 EST
Update
We continue to investigate the current issue with Collaborate Boards. We will update you as soon as we have more insights
Posted Feb 13, 2023 - 11:48 EST
Update
We are continuing to investigate the issue with Collaborate Boards. This issue is currently impacting the Collaborate activity as well as reports connected to lessons with a Collaborate Board
Posted Feb 13, 2023 - 10:51 EST
Investigating
We are experiencing a problem with Collaborate Boards and are investigating.
Posted Feb 13, 2023 - 10:18 EST
This incident affected: Content Delivery.