Issues with uploading audio and video
Incident Report for Nearpod
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 16:26 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Mar 22, 2022 - 15:31 EDT
Update
We are continuing to work with our cloud provider to resolve this issue
Posted Mar 22, 2022 - 14:37 EDT
Identified
We are currently experiencing issues with new video and audio uploads not working correctly; we are in process of remediating with our cloud provider.
Posted Mar 22, 2022 - 13:01 EDT
Investigating
We are currently experiencing issues with new video and audio uploads not working correctly; we are in process of remediating with our cloud provider.
Posted Mar 22, 2022 - 12:52 EDT
This incident affected: Content Creation.