Issues with uploading video and audio
Incident Report for Nearpod
Resolved
Our cloud provider has remediated the issue and uploads are working again. We will continue to monitor.
Posted Jan 12, 2022 - 09:49 EST
Identified
We are currently experiencing issues with new video and audio uploads not working correctly; we are in process of remediating with our cloud provider.
Posted Jan 12, 2022 - 09:24 EST
This incident affected: Content Creation.