Lessons with a Time to Climb and iVideo activities are not loading as well as associated reports
Incident Report for Nearpod
Resolved
This incident has been resolved
Posted Jul 11, 2024 - 18:25 EDT
Identified
The issue has been identified and the team is looking to implement a fix
Posted Jul 11, 2024 - 17:33 EDT
Investigating
We are currently investigating an issue with report generation for lessons that contain a Time to Climb activity
Posted Jul 11, 2024 - 17:22 EDT
This incident affected: Content Delivery and Reporting.