Issues uploading audio and video (ongoing AWS outage)
Incident Report for Nearpod
Resolved
Issues at our cloud provider, which were affecting Nearpod and the broader internet today, continue to remain resolved (https://status.aws.amazon.com/). We are marking this issue resolved and will continue to monitor very closely.
Posted Dec 07, 2021 - 20:50 EST
Monitoring
Our cloud provider has resolved the majority of their issues (https://status.aws.amazon.com/) and we are seeing impact to our platform clear. At this point, uploading video and audio into Nearpod is functioning normally and we are not experiencing any interruptions to activities. We are monitoring closely and working to ensure no further impact is experienced by our users.
Posted Dec 07, 2021 - 20:12 EST
Update
Our cloud provider continues to have ongoing issues (https://status.aws.amazon.com/) affecting a broad array of services across the internet today. Uploading of video and audio into Nearpod is still adversely impacted.

Additionally, as AWS works to resolve their issue and deploy major changes, there may be intermittent issues experienced with our live whiteboard, annotation, and other activities. We are monitoring closely and proactively doing everything we can to limit impact to our users.
Posted Dec 07, 2021 - 17:14 EST
Update
Our cloud provider is still continuing to experience issues (https://status.aws.amazon.com/). We continue to work with them and push for remediation of issues that are impacting video and audio upload in Nearpod. All other Nearpod services remain functional.
Posted Dec 07, 2021 - 14:00 EST
Update
Our cloud provider is continuing to experience issues (https://status.aws.amazon.com/). We are working with them to remedy issues with video and audio upload in Nearpod. All other Nearpod services continue to remain functional.
Posted Dec 07, 2021 - 12:37 EST
Update
We are continuing to work with out cloud provider on remedying issues with video and audio uploads. All other Nearpod services continue to be functional.
Posted Dec 07, 2021 - 12:02 EST
Identified
The issue with our cloud provider is identified and we are working on resolution with them.
Posted Dec 07, 2021 - 11:50 EST
Investigating
We are investigating issues with delays and/or errors while uploading video and audio into Nearpod. We are working along with our cloud provider, which is experiencing issues. All other Nearpod services remain functional at this time.
Posted Dec 07, 2021 - 11:49 EST
This incident affected: Content Creation and Content Delivery.