Performance degradation accessing User Login and Content Creation
Incident Report for Nearpod
Resolved
This issue has been resolved. We will continue to monitor to ensure everything remains functional.
Posted Jul 07, 2021 - 02:41 EDT
Update
Functionality has remained restored by our cloud provider and we continue to monitor closely.
Posted Jul 07, 2021 - 02:30 EDT
Update
Our cloud provider continues to restore functioning and intermittent issues with login and user creation may still persist. We are monitoring closely and will provide updates.
Posted Jul 07, 2021 - 00:57 EDT
Monitoring
A fix has been applied and we are currently monitoring the application to ensure all functioning remains restored.
Posted Jul 07, 2021 - 00:10 EDT
Update
We are continuing to work with our cloud provider on a fix for this issue.
Posted Jul 06, 2021 - 23:47 EDT
Identified
The issue has been identified and we are working on a fix with our cloud provider. User creation and profile updates may be not be operating as expected in the intervening time.
Posted Jul 06, 2021 - 23:00 EDT
Investigating
We are currently investigating an issue with user login and content creation. Updates to follow.
Posted Jul 06, 2021 - 22:25 EDT
This incident affected: Login and Content Creation.